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GRAPHICAL USER INTERFACE (GUI) e

i Arc¥iew GIS 3.2a

Eile Edt Miew Theme LGraphics Wiodow Help
=] (¥ B (#2222 3500805 [FEd] (M)
ORI EE S SRR EI AR IR ER

v
Zoom Full Extent \
Zoom Active Extent '
Zoom Select Extent
v Zoom Ivn
Open Theme v
Property Table Zoom Out !
T;eme Properties Previous Zoom !

\ vAdd a Theme Clear Selected Feature \
Pointer or Selector Help

v
Identify the feature
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II.CREATION EDITING OF SPATIAL DATABASE

Spatial data stores location of geographic features, along with attribute
Information describing what these features represent. The spatial data is stored
In a vector or raster data structure, and corresponding attribute data is stored

INn a set of tables .

Creation of Spatial database

= Digitizing =~ T > Vector
= Scanning =~ >  Raster
= From image processing of remotely

sensed data > Image (Raster)
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1.Tablet Digitizing

1.1 Setting digitizer tablet and Loading the Digitizer Extension
1.2 Registering the Map to be digitized

1.3 Creating new polygon theme

1.4 Splitting polygons

1.5 Merging polygons

1.6 Creating doughnut polygons

1.7 Creating line features

1.8 Creating Point features

1.9 Editing the attribute Table
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1.1 Setting digitizer tablet and Loading the Digitizer Extension:-
» Turn on digitizer tablet
» Be ensure that the driver of digitizer tablet is installed

» Double click on on TabletWork icon & atthe Desktop Tray near clock.

» Once TabletWorks Control Panel window is loaded, assign specific
function to the buttons (Ex: Left click on button 0, Double click left button 1,

Right click on button 2, and Double click right button 3).

.= TabletWorks Control Panel o ] 4
What |2 WY PPIWTYG?
Tablet _Whatls WYPIWYG? |
ﬁ @ Works™
Diigital Pen
!
@ Buttans
@ — Button Assignment = fac
4-Btn Cursor QuickClick! Azsignment; >< I acro fHanme:
Left Click | A -
ACt I Vate _’ Click&Hold Assignment  Eepstrake: 4’ SS I g n
— Mot dvvailable = | m— - -
16-Btn Cursar I -
i Double click right
Select a pointing device m | ¢ Smecial Kevstrok |
button on the picture, then REEM Jpecial RerSTake. .
D zelect a butt_on ass_ignment 9903
T abl fram the available list(z] BGGG Aszsign a Macio to a pointing device
ablet buttor, then define a Macro by
— Puainting Mode entering a Macro _Name and the
O OWYPWYE O Mouse Keystrokes you wish to execute.
W allowe Application Dveride
T ableflorks Dol
ak. I Cancel I Apply I Help |

» Click OK
» Restart the computer to activate the digitizer
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> Start ArcView; Start -> Programs -> ESRI -> ArcView 3.2a -> Or _%ﬂ(‘“""““‘”“‘°”°°""°"’”

» Select with a new View to open a new view

» Click OK EIEE
Scale 1] Hgg ';
RT=TH
Eile Pmoject ‘findow Help

| 4} Welcome to ArcYiew GIS x|

Create a new projec
-
| @ & Dwith & new Wiew |

@ <> " as ablank project
or

&

@ = ¢ Open an existing project

Charts ¥ Show this window when Archfiew GIS starts

@ Ok Cancel

Lapaouts

Scripts E 4 =

i} Extensions x|

> Select Extension... in File menu then

) Arc¥iew GIS 3.2a I

Available Extensions:

check block Digitizer ot vou Dromo ar | ADRG nae S I

Cloze _| CADRG Image Support C | I
ance
. Clase &l _| CadReader

> Cl I C k O K Set Miork-ing Directary... | CIB Image Support

‘:::: E:Z:Zz: " Clils _| Databaze Access Reset |
| Dialog Degigner [~ Make Defaul
T +] Digitizer LI
Trk....

Print Setup... About:
Export...

Manage Data Sources...
Import Data Source...
Export Data Source...

Exit
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1.2 Registering the Map to be digitized

»To setup a map unit, choose properties from View Menu.
»Select Meter to map unit and Kilometer at distance unit, click OK

! Yiew Properties x|
Mame: | Wiewl Ok
Creation Date: | 18 3AEADEA 2003 19:36:49 Cancel
Creator |

bap Lpits: Imeters

Projection... | Area OF [nterest... |
Background Color: [ﬁ] Select Colar... |
Commemts:
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> In View menu click Digitizer setup
» In dialogue box Click digitize puck button,
» Move the Puck to check whether the puck is functioning or not.

> See changing valuein 7’

Click
A Digitizer Setup =10

0> losd, | _cor | at the 1st control point then click at 2nd, 3th 4th
Click

» Start digitizing, Click digitize puck button ‘0’

[ it | WCoordinate ¥ Coodinste | Emor w0 0000
g : Z
5 + £
o) ;
= i\\fm‘~\\\,..\w'a\ o
[ | i Eran Bepart, . Feaister g, ey
% | Error Limit: 0004 | | * i
b4
Cancel | - oy kY
2 ¥ ., i 2
o __ ¥\ e g
- - . B AN £ e, ; =
4 Digitizer Setup -0l | & ; * " ; sy
; ; B 3 A :,
~ @ 8862 <> load. | s | o N 2N
\Q 7, 7538 $ R T o~
5 i iy P 5 5
P W N 3 :
T : - T - : : - N AR {
Cld# ¢ ¥ Coordingte ¢ Y Coordinate  § Emmor ] s i z
H H H H H £ H . =+, + -S
1 s = i _,i\ X N, 2
3 ¥, AN * Hotphak
* S . % e Nty al Rond
\\\\\\\\\\\\\\\\ ™ Mathial Roads
4 & ' O Prouhel | Roads
1 oetet
| . r § 4 + + -2
% | Ermor Limit: ID.004 in Errar Fepnrt,. | Fiemster | pa g
Cancel | T T T T
Jnongg Jiogng mongg g

A record appears in the dialogue for each control point digitized



# Digitizer Setup

=101 x|

- . 1028 < aad.. ave..
> Write down ground coordinates for all recorded ) (& w ¢ e
control points in the X and Y Coordinate fields, then % _ Codnds  YCoodnde | Erorl)
Fi 500000 1900000 0.0042 -
"2 650000 1900000 0.0042
type to each record W oo | 7sooo0 |
. "4 500000 1750000 0.0042
» Check The Root Mean Square (RMS) that it should i1
. . ilf I_’g W i Erar Report... | Register |
be |Owel’ than the ErI’OI’ lelt. Calculated Eor: - 0.003 in Cancel |

» Click Register button, once it is activated

If the calculated error is larger than the Error Limit,

you cannot register your map, and you’ll have to do one of the following:
* Re-digitize control points on your paper map.

 Re-enter the corresponding ground control points.

* Increase the value in the Error Limit edit box and press TAB key.

The value of the Error Limit field can be increased depending on the scale of map and
accuracy level. To maintain highly accurate geographic data, the RMS should be kept
under 0.004 inches in page units. For less accurate data, the value can be as high as
0.008 inches or its equivalent measure.

Switching between digitizing mode and mouse modes

» Press F2 from key board or go to view menu and >

select Digitizer as puck or Digitizer as Mouse — |

Theme Analpziz  Surf

Eroperties. ..

&dd Theme... Ctrl+T
Hencade Sddiesses, .
Add Event Theme,..
tews Theme...

Themes On

Themes [OFf

[Camout,..

TOC Style...

Full Extent

Zoom In

Zoom Dut

Zaoom o Themes
Zoom e Selected

Zoom Freviaus

Eitd... [Chrl+F
[Lozate Address...

Digitizer Setup...

Digitizer 2z Mouse  F2

Stream Tolerance...
Enable Stream Mode F3
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1.3 Creating Polygon Theme

» Choose New Theme from View menu.

» From the dialogue, select Polygon from the dropdown list is, and press OK.

€2 ArcView GIS 3.2a
Feature type:

Eile Edit UERE Thems Analvsis  Surfa

- D Broperties... |[ Folygon =] Cancel
i .

il

Add Theme... Cl+T — Paint
[Fencode Sddiezses...

Sdd Ewvent Theme...

Mew

Lire

{

» Navigate to working directory and set new name, click OK
x|

File: M arne: Directornies:
I boundary. shp d: Straining Ll

- = d = Cancel

£ health-gis

Drives:

E =
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» From the dropdown list of Drawing Tool Palette, click on Polygon tool
> Press ‘0’ of digitizer puck button, start click first of polygon on tablet

» Continue digitizing along the line of the polygon and then double click or

press button ‘1’ when you are finished

& Arcview GIS 3.2a =] 3
File Edit Yiew Theme Graphics “Window Help
If you can not see the | R P R R ]

CN SRET E EN  E A R RSl e e ° . 1301557 24

-
t
=

Polygon after digitizing

Digitizing by
Press button 0’

» Click on Zoom to Active

Theme button to view. :

-

Creates a polygon on the display H-
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eShare part of the boundary

» Click on @ Polygon tool for subsequent polygons to be digitized. To create
a new polygon if it shares part of its boundary with an existing polygon(s)
» Press ‘0’ of digitizer puck button, click first starting point inside the existing

polygon, digitize along the line of new polygon

Graphicz

B
=

» Press’l’ when click the stop point inside the existing polygon
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1.4 Splitting Polygons

While editing Polygons, you can use the Polygon Split tool to trace aline
across a defined polygon to split it into separate polygons.

» Click ﬁz the polygon split tool

» Press ‘0’ of digitizer puck button, click first starting point outside an existing

polygon and digitize along the shared line between two polygon

Enalyss  Dwface [raphics ¢
» Press '1’ when click the stop point outside the existing polygon = Bopts.

> Save Edits and Stop Editing in Theme menu when finish ——

digitizing

Save Edis fs..

Start Stop



1.5 Merging Polygons

Group of polygons can be merged to one polygon

» Select Polygon to be merged using LI

» Edit menu, Choose Union Features

#2 ArcView GIS 3.2a
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Eile Wiew Theme Analpsiz  Swiface Graphice Window Help

o PHRZRE
Tl opy Themes =
Delete Themes ] Seale 17,393

IUnde Feature Edit. Crl+z
Hedo Feature Edit. Crlr

Cut Features Chrl+
Lopy Features Ctrl+C

Delete Features Dl

q Union Features D
AR

Interzect Features
Baste Chil+
Select 4l Graphics
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1.6 Creating Doughnut Polygons ez o

Fle Edt Xiew TIheme A&nalysis Swface Graphics Window Help

If in a polygon, an area is to be deleted o

» Using Drawing Tool Palette, circle to¢

the required area is marked

» Select the polygon marked for the

deletion along with the area selected

for deletion
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» Choose “Combine Features” to cut the area marked

i Arc¥iew GIS 3.2a
Eile Miew Theme gnalysiz Swface Graphic: Window Help
BRREE SRS

Copy Themes _ _
AR RN ' Scale 1:[1.¢
Delete Themes - cale |_

Undo Feature Edit  Cirl+
Beda Feature Edit Chrl+y'

Cut Features Clrl+x
LCopy Featurez Cirl+C

Delete Features Ciel

Combine Features

Upion Features

Subtract Features

Interzect Features
Baste Clrl+4
Select 4l Graphizs
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1.7 Creating Line Features

» Choose New Theme from View menu.
» From the dialogue, select Line from the dropdown list is, and press OK.

€2 ArcView GIS 3.2a
Feature type:

Eile Edit UERE Thems Analvsis  Surfa
- D Broperties... |[ Folygon =] Cancel
&dd Theme... 50715 I Paint =

Feocode Sddieszes,.

Ldd Event Theme...

Mew

il

» Navigate to working directory and set new name, click OK

x
File M arme; Directarnies: Ok |

| roads. shp d:Mtraining
- = dh . Cancel

Dirives:

E: 3|
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» From the dropdown list of Drawing Tool Palette, click on | g “Draw Line” tool
» Press ‘0’ of digitizer puck button, start click first of polygon on tablet
» Continue digitizing along the line and then double click or press button ‘1’

when you are finished

il Arciew GIS 3.2a =13 x|

Scale 1[751.357 GOS89 57 +

18801559.71 $

I

File Edit ¥iew Theme Analyzsis Swface Graphics Window Help

» Split the line click on “Draw line to split feature”
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1.8 Creating Point Features ety

» Choose New Theme from View menu.

» From the dialogue, select Point from the dropdown list is, and press OK.

€2 ArcView GIS 3.2a
Feature type:

Eile  Edit

NN Theme  Analvziz Surfa

il

Lire

Feocode Sddieszes,.
Sdd Ewvent Theme...

- D Eroperties... |[ cm =1 Cancel
Add Theme..  CuksT _Foint_o” =

» Navigate to working directory and set new name, click OK

X|
File: Marne: Directories: ok |
| hozpitalz. shp d:htraining

- = dh ~ Cancel |

Dirives:

E: =]
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Similar to crate a new polygon theme and/or line feature

» From the dropdown list of Drawing Tool Palette, click on | * .|“Draw Point”

i ArcYiew GIS 3.2a _ (O x|

Eile Edit Miew Iheme Analpsiz Suface [Graphics ‘Window Help
el ] ; 57189388 +

(i) I IR _n_ i Scale 1751957 1IN Y

M= E

i View2
ME Willageshp 1=
L}
] FRoadsshp
ﬂ boundaryshp
b
L]
L]
=1k
)
J )

Creates a point oh the display
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1.9 Editing the attribute Table
» Activate our digitized map of previous steps (Boundary.shp)

> Open attribute table of this theme, select Table in Theme menu or click |@

» Activate on the table and click Start Editing in Table menu

helsaza |
> Input Id number into ID field BEY Field Tooks !

PBroperties...

Lhart...

> Se|eCt Add Fleld il 2! Attributes of Boundary.shp

|_5hape 1]
| Folpgon

= ! Polpgon
: Table Field XToo Folygon
Cut Ol Polygon
LCopy Ctrl+C
Baste Crl+

Lindo Edit Clrl+Z
F edo Edit Chrl+%

Start Editing
Save Editz

— Save Editzde...

D gk —

[

=

Add Field...

Add Becaord  Chrl+a
elete Feld -
elete Hecords i 1 I ITI

Select All

Select Hane 4! Field Definition x|
Switch Selection

~AM_n - Al

Mame: | &rea ak.

> Add a new field Name: Area

Tvpe: | Humber =l

Type: number, Width: 10 and Decimal Places: 2 width: [ 10
Decimal Places: |—2
» Click OK

Cancel
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When we digitize our data with Arcinfo, the software calculates the area and
perimeter of the polygons by itself. But in ArcView we have to request to

calculate the area and perimeter. & Attributes of Boundary... Fiim] I3

Shape

fichgon 1] a]
Foygon | 2]

> Click activate on ‘Area’ Field name in the table "EEE‘?‘EQ | ] J
4 5]

» Click on E calculator and type [Shape].returnarea into the text box
» Click OK, Select Save Edit and Stop Editing in Table Menu

2 Field Calculator x|
Fields Tife qumts ¢ attributes of Boundary.... =] E3
% Numb -
i} St ; Shaoe | 10 A
2 - T T 1
e e Dat .. Pobgon | 1 262204156 Al
! > Folygen | e 2 613253822
= = =l Polpger | 31339314862
lires] - Polygen | 41 332751 54
[Shape].returnarea -
j Cancel I 1 I IT[




2.Screen Digitizing

-Add TIFF file image “TM_svk001129”

-Add boundary theme name “ Savanakhet.shp”

Geoinformatics Center
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-To copy atheme to be a new file name,Activate on “Savanakhet.shp” theme

-Select Covert to Shapefile in Theme Menu

it Eiew Graphics  Window  Help

Broperties...

Start Editing
Save Edits
Save Edits fs...

Convert to Shapefile. ..

Edit Legend...
Hide/Show Legend

Be-mateh Addresses.

BAuto-label... Chel+L
Hemawve Labels [Chrl+F
Hemove Dverlapping Labels

Cotvert Dyverlapping Labels T+

Table...

Cluery... Ctrl+)
Select By Theme. ..

Create Buffers..

Clear Selected Eeatures

|

ﬂ Savanakhet.zhp

1 Tm_svk001129.tif

FS

[4]




o Cente

e Edit  Wiew Graphics  Window Help e

] - [ Eropetties... @@ ]

Save Edits
Save Editz b,

Corvert to Shapefile. .

Edit Legend...
Hide/Show Legend

Be-match Addresses...

-Input new theme name as
“Lu2000.shp”

-To edit this theme, click () Geosiens

¥l Tm_sO el Chl+L
Eemove Labels [+

Start Editing in Theme Menu.

Bemove Ovelapping Labelz

-On ce d as h -I | ne ap p ear aroun d Convert Dvelapping Labels Chl+d
Iable...

Clueny. .. Chrl+0]
Select By Theme...

Check box, it means this theme

Create Buffers. ..

C an b e ed I ted . Clear Selected Eeaturas

-Then change theme’s color

. ArcYiew GIS 3.2
Edt Yiew Theme Graphics [RRGssy

Tie as transparent so that image beneath

= - LCazcade
[Ox [ [DIS[EUTHERIF | e toans can be seen.

Show Symbol Ywindow... Chil+P

1 Uniiled -Select Show Symbol Window

2 Wiewr

i at Window menu

Wl Luz000shp -
(-
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-At Legend Editor window, select Legend Type as Single Symbol
-Double click at Symbol legend, then select Fill Palette style.
-Click Color Palette button and select color of Back ground
(should be no color) & Fore ground (any color).

=10 x|
Load... |
Legend Type: [ Single Symbal ‘ Save... | ! Fi =10 x| - =101 ]
Default | §€>|£|;§|Aﬁc|é_|® ?ﬁlﬁlﬂlﬁclé_lﬁ*@-
Swrnbaol Label | | | |
| :| | | - Color: | B ackground

Double clichtbe spmbol to edit it

j

Outline: [0 =] Custar... |

Double
Click

Advanced.. Statistics... rida spply | -Then click Apply button
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it Arc¥iew GIS 3.7 Asian Institute of Technology
Eile Edit “ew Theme Graphicz “indow Help

Bl N[ =

-From the dropdown list of Drawing Tool Palette,

clickon |[& Polygon tool

| Savanakhet.shp

7 Tm_sukO0 1129 ti

_ | Sawanakhet.shp

& Tm_syk00 1129 tif

i ArcYiew GIS 3.3
Eile Yiew Theme Graphics
Cut Thernes

Copy Themes

e

Delete Themes

Undo Feature Edit Chl+
Fedo Feature Edit. Chl#y’

e e | -Click Select Feature button M select both new

Copy Features Chrl+C
I Delete Features Del

Comtine Features ~ polygon and Main polygon

Ipion Features

N
] = |
=

Subtract Features

———— -Select Subtract Features to cut these two

Bazte Chrl+4f

Select Al Graphics p O | yg O n S
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I BB ..

adow  Help

-Select a proper tool to

Scale 1:1.473.355.333

complete a landuse

Digitizing.




i ArcView GIS 3.2
Eile Yiew Theme Graphics indow Help

Cut Themes ]- - - -

Copy Themes

-Use Edit Menu to

Delete Themes

e pesLe Fal £

Bedo Feature Edit  Chrl+y

Cut Features Cil+ [T
LCopy Features Chrl+C

Edit polygons

-Select Undo Feature T Socombhetat

Delete Features Drel

Combine Features ] Tm_swk001129. i

Edit if you want cancel

[Jpion Features

Subtract Features

Interzect Features
Bazte Chrl+
Select &l Eraphics

a recent editing and

B [
_ f\!_d\..,-'-_f\ll .

return to the previous step.

! ArcYiew GIS 3.2

Eile Yiew Theme Graphics @1 ArcView GIS 3.3
Cut Themes Eile  Edit  Yiew Graphics  Window  Help

E]
Copy Themes @ Eroperties. .

Delete Themes y Stop Editing

Undo Feature Edit Chil+2 -
h Al Heda Feature Edit. Chlsr H W Save Edits Az,

Save Editz

Convvert to Shapefile. ..

-Save and Stop Editing,
Once finished digitizing



