Reports from SC Activities in China
Interview with Prof. Dr. Armin Gruen
Creating Overview Maps Using WMSes with QGIS
Dear Friends,

Since the last issue of our newsletter many things were changed. First of all, new Editor-in-Chief was chosen. Grega Stavbar will be now responsible for this important medium of ISPRS Student Consortium. Krzysztof Stereńczak become ISPRS SC Co-Chair and now he has new responsibilities but he will be active in Newsletter crew as an advisor.

Some changes were also made in ISPRS SC structure. If you visit our website you can notice that new Board Members were chosen and new Regional Coordinators were asked to cooperate. During XXI ISPRS Congress, ISPRS Student Consortium Statute was established. 3rd ISPRS SC and WG VI/5 Summer School was successfully carried out. Once again people from around a world had a chance to meet and exchange experiences. You can find all the information in this issue of Newsletter and on our web page.

In this issue you will find reports from 3rd Summer School in Nanjing and Youth Forum in Beijing, interesting interview with one of the summer school lecturers Prof. Dr. Armin Gruen and other regular and new columns.

As the number of SC members is growing, so is the number of students and professors who help us in order to make our Newsletter better with every issue.

We hope that you will find this issue interesting. If you have any suggestions about the quality or design of our Newsletter please do not hesitate to contact our crew. We wish you all nice reading.

Gregor Stavbar and Krzysztof Stereńczak
### Table of contents

<table>
<thead>
<tr>
<th>Page</th>
<th>Section</th>
</tr>
</thead>
<tbody>
<tr>
<td>3</td>
<td>SPOTLIGHTS</td>
</tr>
<tr>
<td></td>
<td>Interview with Prof. Dr. Armin Gruen</td>
</tr>
<tr>
<td></td>
<td>REPORTS FROM PAST EVENTS</td>
</tr>
<tr>
<td></td>
<td>Report on ISPRS WG VI/5 and SC Summer School</td>
</tr>
<tr>
<td></td>
<td>Youth Forum at the XXI Congress in Beijing</td>
</tr>
<tr>
<td></td>
<td>NEWS FROM STUDENT CONSORTIUM</td>
</tr>
<tr>
<td>4</td>
<td>A COORDINATOR’S EYE</td>
</tr>
<tr>
<td></td>
<td>ISPRS SC is active in Central America</td>
</tr>
<tr>
<td></td>
<td>ISPRS SC from Asian eyes</td>
</tr>
<tr>
<td></td>
<td>Invitation from Europe</td>
</tr>
<tr>
<td>5</td>
<td>ANNOUNCEMENTS</td>
</tr>
<tr>
<td></td>
<td>Asian Conference on Remote Sensing</td>
</tr>
<tr>
<td></td>
<td>SC webpage bulletin</td>
</tr>
<tr>
<td>6</td>
<td>STUDIES AND PRACTICAL WORK FOR STUDENTS</td>
</tr>
<tr>
<td></td>
<td>Opportunities for studying abroad</td>
</tr>
<tr>
<td>7</td>
<td>FUTURE ISPRS RELATED EVENTS</td>
</tr>
<tr>
<td></td>
<td>Calendar of forthcoming events</td>
</tr>
<tr>
<td>8</td>
<td>IT NEWS</td>
</tr>
<tr>
<td>9</td>
<td>OTHER INFO</td>
</tr>
<tr>
<td></td>
<td>FREE AND OPEN SOURCE GEOSPATIAL APPLICATION</td>
</tr>
<tr>
<td></td>
<td>Creating overview maps using WMSes with QGIS</td>
</tr>
</tbody>
</table>
Spotlights

Interview with Prof. Dr. Armin Gruen
by Urša Kanjir

There are many successful scientists in the field of geodesy who committed their life and work to this profession, we decided to take the opportunity and ask them a few questions. One of the goals of this interview is to serve as a presentation of people that are »big shots« of photogrammetrics and remote sensing, of their work and their opinion about the current state of the profession. Maybe even to find some encouragement, guidelines or suggestion for our developing careers. This time we had honor to speak with Prof. Dr. Armin Gruen, professor at the ETH Zurich, who also gave very interesting lectures in Summer School 2008 held in Nanjing, China.

Read on for the full interview which took place on Saturday afternoon, 5th of July 2008, at the Congress after Youth Forum in Beijing.

Read more...

Reports From Past Events

3rd ISPRS Summer School in Nanjing, China
by Jin Yini

The WG VI/5 together with the Student Consortium (SC) organized the 3rd Summer School which was a part of the ISPRS Congress held in Beijing on three-dimensional geospatial information. This event took place at Nanjing Normal University, Nanjing, China from June 26th to July 1st.

The topic was “Acquisition, processing and representation of three-dimensional geospatial information”, which is the trend of online 3D interactive representation of geospatial information as leaded by Google Earth and Virtual Earth. This topic attracted students to network based 3D modeling and visualization of the world. The technologies of Photogrammetry and Remote Sensing inevitably present a unique opportunity to such applications.

Read more...

Youth Forum at the XXI ISPRS Congress, July 5-6, Beijing
by M. Fras, A. Lisec, U. Kanjir

The Youth Forum was a dedicated special Congress activity under the auspices of Technical Commission VI “Education and Outreach” and in particular the WG VI/5 “Promotion of the Profession to Students” and the related ISPRS Student Consortium (SC). It was organised for the second time during the ISPRS congress and aimed at providing a platform within the Congress for young scientists to present their scientific work, come in contact with advanced scientists and professionals, discuss organisational matters of the Student Consortium and exchange cultural experiences and promote mutual understanding and friendship.

Read more...

News From Student Consortium
by Cemal Özgür Kivilcim

The first term between 2004 and 2008 is now over. Four years of restless works of volunteer students and young researchers, supported by experienced academics carried our community into today’s worldwide network within the fields of ISPRS. Summer schools, workshops, newsletters, email groups, website.. and many more things, all were carried out by our volunteer network with a great support of local institutes, sponsors and ISPRS Council. Once more, I would like to thank all who contributed to such a unique initiative. The overall generated output is the main proof how SC provided a global synergy. I believe it also means that SC accomplished its mission successfully.

Read more...
ISPRS SC is Active in Central America

Central America recently hosted a two-day workshop on Airborne Laser Technology and Data Processing, sponsored by ISPRS. This workshop was attached to the XIII Selper Symposium that took place in Habana, Cuba, on September 2008. Thirteen students, including the 2 region SC coordinators, received help from ISPRS to attend both the workshop and the symposium. This was an opportunity to establish contact with researchers and remote-sensing professionals from all over Latin-America. From this interaction, we came up with the initiative to create a web space specific to the region under the framework of ISPRS SC. We were very excited to see the great interest shown in joining the Consortium during this event.

Elena Lobo and Carlomagno Soto,
Regional Student Coordinators for Central America

ISPRS SC From Asian Eyes

In 2007 I got the opportunity to become ISPRS-SC student coordinator and I took the advantage. I read all about ISPRS and SC on the web; all the information I needed to clear the conception of the structure of the associations were found there. I received also series of e-mails which were all about SC events and SC activities. At that time, a hot topic was the 3rd Summer School in Nanjing, with the theme “Acquisition, processing and representation of three-dimensional geospatial information” and XXI st ISPRS Congress 2008, which was held in Beijing.

I was able to join both events this summer. Summer School and Congress was a great opportunity to be a part of one big, international family. There I met many friends from other continents/regions from all over the world. We exchanged a lot of great and helpful ideas and information. It was very interesting and exciting experience, since we possess different ways of thinking. Social life was also very fruitful; we shared food in oriental styles, we went to party in Chinese bars and danced all night long. It was very funny when students from other countries started to use chopsticks; since they are not used to eat with them, they faced some difficulties. But however, all the problems with way of eating were passed in a week. In the end of Congress one student remembered a great idea; he used chopsticks as a souvenir; he collected all his friends’ name/signature on it.

Professors, which names were before familiar to us only on reference papers, gave interactive lectures during the Summer School. We were able to meet them and to speak with them about all the things we were curious about. It was very exciting to speak with such giants of our profession!

Amazingly, the 1st Summer School was held in the Eurasian country, Turkey; the 2nd was European country, Slovenia and the 3rd Asia, China. I really believe that Student Consortium brings north-east-south-west cultural transaction and knowledge exchanges to all the people any kind involved in the organization.

Kyaw Sann Oo,
Regional Student Coordinators for Asia

Invitation from Europe

Currently, there are more than 50 members from European countries. Help us to spread the word about SC to your colleagues and friends; also you can post us all interesting projects from your Faculties that could involve some foreign students! It would be a great experience for both of your working team and the guest student to participate in the foreign student exchange. ISPRS General Congress and the ISPRS Summer School in China was a big upswing for all of us and with this feeling and the support of the ISPRS that we have we are continuing our work with optimism!

Ivana Dabanović,
Regional Student Coordinator for Europe
SC Webpage Bulletin

As the person responsible for this website, I would like to inform the Student Consortium of the website processing from past to future. The basic idea is a communication platform in order to provide a general network for all ISPRS SC Members. For this we have established the website www.isprs-studentconsortium.org and as the team responsible for the webpage will work on the following issues.

In order to store all members in the online database system we have arranged Online membership and registration via this website www.isprs-sc.org. From this page you can see online geographical distribution of members on world map and also you can click on the human icons to discover more information. To become a member of this webpage you need to provide basic information about yourself. When you fill in the form you may upload your profile picture with your resume. You can also use the messaging system between all members. As a member of this website you can find information on past events, information about future events and find friends from all over the world who are interested in the same topic. We will upload new issues, updated events and latest news section from time to time.

We already have more than 100 members from over 30 countries worldwide. We are waiting for your comments and contributions about our webpage. You are welcome to join our database. Enjoy walking our way...

Ahmet SENGUL,
SC Web Responsible

ACRS 2008

Asian Conference on Remote Sensing (ACRS) will be held from 10th to 14th of November, 2008 in Colombo, Sri Lanka. The conference deals with research from various field of geoinformation. The conference is annually held in Asian countries since 1980.

During the 21st century ACRS is developing into a mature organisation providing not only papers which contribute to the regional development but also playing an important role in cultural exchange in the region. ACRS 2007 was organized in Kuala Lumpur, Malaysia, 12-16, November, 2007 with 863 participants from 38 countries and regions.

The conference is jointly organised by local hosts and AARS (Asian Association on Remote Sensing); furthermore, participation of geoinformatics user communities is increasing.

In this incoming conference (ACRS 2008), ISPRS-SC, a new student-oriented unit underneath the ISPRS, will be introduced in ACRS 2008.

Further details about the event may be found at the ACRS2008 website:

ACRS’s 30th anniversary (ACRS 2009) will be held in Beijing, China.
Studies and Practical Work for Students

This column serves as a guide for the students who are thinking or are willing to go studying or doing practical work abroad. We have searched for new opportunities in different faculties, schools and other learning programs all over the world in order to encourage as many students as possible to take new steps towards new horizons.

**Victoria University of Wellington**, New Zealand, the School of Geography, Environment and Earth Science offers a Master of Environmental studies and Postgraduate Diploma in Environmental studies. Victoria University offers unique opportunities for work placements and research with the country’s major research institutes, government departments and commissions, international agencies, industries, regional and local government, iwi organisations and environmental organisations. All the details about the program may be found here.

**The Helmholtz Centre Potsdam** GFZ German Research Centre for Geosciences, department of Geodesy and Remote Sensing invites applications for a PhD Student position. The project is funded by the EU international project “EUFAR - European Facility for Airborne Research in Environmental and Geosciences”. The Helmholtz Centre Potsdam is the national Research Centre for Geosciences in Germany and a member of the Helmholtz Association. For more details check here.

**Lund University GIS Centre**, Sweden, offers a Master’s program in Geographical Information Systems (GIS). The program will lead to a Degree of Master in Geographical Information Systems, is fully Internet-based - distance learning - except presentation and defence of the final thesis and it is free of charge for all students (no tuition fees). For more info check here.

**The Ohio State University**, the Department of Civil and Environmental Engineering and Geodetic Science offers three areas of specialization within geodetic science at the graduate level - geodesy, photogrammetry, and mapping / geographic information science. They offer specializations in next areas: geodesy, photogrammetry and mapping and GIS. An enrollment of 60-70 graduate students in geodetic science allows small classes and an intimate learning environment. More...

### Interesting links

**In this issue we are recomending these links:**

**GeoConnexion**
http://www.geoconnexion.com/

**EDUCATION**
Education, Training, Research and Fellowship Opportunities in the RS, GIS
http://www.inpe.br/unidades/cep/atividades-cep/EducationDirectory/

**TUTORIALS**
Tutorials on Laser Scanning
http://home.iitk.ac.in/~blohani/LiDAR_Tutorial/AltimetricLidar_Tutorial.htm

**FREE SOFTWARE**
**ISPRS - CATCON**, a software Computer Assisted Teaching CONtest
http://www.isprs.org/catcon/

**E-foto**: A free GNU/GPL educational digital photogrammetric workstation
http://www.efoto.eng.uerj.br/

**JOURNALS**
**EE Publishers**
http://www.eepublishers.co.za/

**International Journal of Geoinformatics**
http://j-geoinfo.net/

**RELATED ORGANIZATIONS, ASSOCIATIONS**
**EEGECS - European Education in Geodetic Engineering, Cartography and Surveying**
http://eegecs.webs.upv.es/main.asp
Future ISPRS related events

International Workshop on Energy from space for a sustainable environment
Istanbul, Turkey, 06 - 08 November 2008
www.hho.edu.tr/efs

Digital Earth Summit on Geoinformatics: Tools for Global Change Research
Potsdam, Germany, 12 - 14 Nov 2008
www.isde-summit-2008.org/front_content.php

Global Space Tech Forum “Space Technology Commercialisation for the Future”
Abu Dhabi, UAE, 16 - 18 Nov 2008
www.smg-conferences.com

Geomatics Atlantic 2008 Conference
Saint John and New Brunswick, Canada, 19 - 20 Nov 2008
www.geomaticsatlantic.com

GEO Tunis 2008
Tunis, Tunisia, 26 - 30 November 2008
www.geotunis.org

GIT4NDM & Rehabilitation – 2008
Bangkok, Thailand, 01 - 02 December 2008
http://e-geoinfo.net/git4ndm.html

Digital Image Computing
Canberra, Australia, 1-3 Dec 2008
http://dicta2008.rsise.anu.edu.au

3D-ARCH workshop on “3D Virtual Reconstruction and Visualization of Complex Architectures”
Trento, Italy, 25 - 28 February 2009
www.3d-arch.org

IT NEWS

For those who want to know what is new in computer software; in every issue we will present some new programs which support spatial material. In this edition we are introducing two new programs:

DAT/EM Summit Evolution 4.5

DAT/EM Systems International (AK, USA) has released Version 4.5 for Summit Evolution. Summit Evolution is the groundbreaking digital (softcopy) stereoplotter developed to enhance productivity, efficiency, and the user experience. Summit Evolution Professional for all CAD/GIS highlights include: A Quick Options tool-bar to toggle on and off popular features; improved mosaic boundary management and creation; expanded coordinate conversion database; a new, editable 2D Super Imposition setting in the status bar; Merge/Extract Summit project management tool; the Leica Topomouse USB input device.

MicroStation: The ability to collect spot elevations in the editor was added. JOINIT has several new features with improved performance, with three joining methods and smoothing options. Datem Profile now extends to four element placement options as well as additional profile start locations. The ability to break away from the profile and resume later enhances production.

ArcGIS: Expanded zoom options for larger coverage within ArcMap views coincident with Summit Evolution.

Summit Evolution Version 4.5 is compatible with the following CAD versions:

MicroStation: MicroStation V8 and 2004 Edition;
ArcGIS: ArcMap 9.1 and 9.2.

To find more information about this product click here.
Tiltan TLiD-R2 for Automatic LiDAR Data Processing

Tiltan Systems Engineering (Israel) has released the TLiD-R2, a second generation of TLiD Automatic LiDAR data processing product. The main improvements of release 2 are shorter processing speed, power line classification and vectoring capability, building vector improvements and manual vector editing capabilities.

Tiltan leverages its experience in the 3D simulator world to create an intuitive design featuring 2D and 3D images running side-by-side, with the ability to view the classified point cloud and 3D photorealistic presentation side by side. This enables better understanding and QA of automatically derived vectors and DEM.

The TLiD software package allows for rapid importability of large files and automatic, quick processing driven by a small number of customizable parameters, increasing accuracy and reducing training requirements. The QA screens enable full-color customization of individual features, allowing for easy differentiation.

TLiD input is a standard geo-referenced LAS or TXT point cloud. Outputs are DEM, DSM building roof vectors, power line vectors, tree list and other outputs in multiple userselectable coordinate systems and data formats. Tiltan’s QA team focused on accuracy testing to assure ASPRS Class 1 topographic elevation accuracy, given a suitable point cloud.

For more info visit this page.

ESRI Publishes Open Data Model for Managing Information about Assets and Operations

ESRI, along with other organizations in the facilities management industry, has published a data model for creating, storing, and sharing information about structures and their assets.


Grizzly Bears’ Habitat and Health Analyzed and Mapped Using GIS

By Maggie Jones (ESRI Writer)

Grizzly bear habitat maps, which integrate data about the bears health and migratory range, help land and resource managers’ better plan timber harvesting, mining, and oil drilling operations to avoid harming the animals.


Center Dedicated to Developing Spatial Intelligence Opens

Dr. Michael Goodchild stresses the importance of providing a strong educational grounding in spatial intelligence. It’s the reason he helped launch the new Center for Spatial Studies at the University of California, Santa Barbara.


ERDAS Announces Automated Feature Extraction Solution: IMAGINE Objective

Norcross, GA - October 17, 2008 - ERDAS announces the release of IMAGINE Objective, a new tool providing object-based multi-scale image classification and feature extraction capabilities for building and maintaining accurate geospatial content.

www10.giscafe.com/nbc/articles

New GRASS Release Migrates to Microsoft Windows

Since it was developed in 1982 by the U.S. Army Construction Engineering Research Laboratories, a division of the U.S. Army Corps of Engineers, GRASS (Geographic Resources Analysis Support System) open source GIS platform has evolved from its original purpose as a land management and environmental planning tool for the military, to a powerful GIS used by academia, commercial institutions and government agencies.

www10.giscafe.com/nbc/articles

Other INFO
Creating Overview Maps using WMSes with QGIS
by Nikos Alexandris

This short tutorial demonstrates the creation of overview maps for any location on the globe performing a few simple steps utilizing QGIS’ capability to use Web Mapping Services (WMS). The following steps were performed using QGIS version 0.11.0 “Metis” and should apply on any operating system with a working QGIS installation. Please, invest some time to read the User Guide.

Let’s start!

1. Launch QGIS (from a terminal by typing qgis or from the graphical menu)
2. Select the Add WMS Layer button (alternatively select from the menu Layer > Add WMS Layer... or just hit the W key)
3. Select the NASA (JPL) server and hit Connect. Several layers provided by this server will show up.
4. Add for example the layer entitled global_mosaic. Then activate the added layer in the legend and hit the Zoom Full button.
5. Zoom-in to an area of interest or, if you know the coordinates of your interest, just go there! Load the Zoom to Point plugin from the menu:
   - Plugins > Plugin Manager... > (scroll down to the end of the list and activate the plugin) Zoom to Point > OK
   - Launch it by selecting its button and enter the coordinates of your interest (e.g. 14.1 E, 13.5 N for Lake Chad) and zoom in or out to get the desired extent for your map.

6. You can add a new vector layer and digitize a point for the lake:
   - Layer > New Vector Layer... (or press simply the N key) > type a Name and select the Type String > Hit the Add values manually button > OK > name and save the new vector layer.
   - Toggle editing > Capture Point > give a name for the new point in the Enter Attribute Values dialog > OK

Before proceeding to the last two steps read more about Layer Properties and map decorations on QGIS’ documentation available at: http://qgis.org/index.php?option=com_content&task=view&id=106&Itemid=79

7. Next you can play with the Layer Properties to set a symbol for your point and customize the appearance of the displayed label: right click on the newly added vector layer and select Properties

8. Finally add a north arrow, a scale bar, some text and save you map as an image File > Same As Image...) or print (with the Print composer from the menu File > Print...)

Click here for full article!

---

1 Download the latest stable release from http://download.qgis.org/downloads.rhtml
2 Various versions available at http://qgis.org/content/view/106/79